Mysidia Adoptables Support Forum  

Home Community Mys-Script Creative Off-Topic
Go Back   Mysidia Adoptables Support Forum > Mysidia Adoptables > Templates and Themes

Reply
 
Thread Tools Display Modes
  #11  
Old 01-30-2021, 04:13 PM
parayna's Avatar
parayna parayna is offline
Member
 
Join Date: May 2013
Location: Devon, UK
Posts: 339
Gender: Female
Credits: 6,369
parayna is on a distinguished road
Default

Now that the next Mys version has released, will this be updated for it? I've tried installing it as is (but I was indeed doubtful it would work lol) and as I expected it's not quite plug-and-play. I have added the new alternate forms section to the class_adminsidebar and it works perfectly with the old acp, of course. The Bootstrap version just displays a bit funkily.

  Spoiler: Image 


(I left the tinypic image there while I was testing things out lol)
__________________
It's been a long time. I had so much fun making a site back in 2016 that recently, when I started thinking about it again, I decided to come back and work on something small. It'll probably just be a personal project but who knows? We'll see, anyway.

Reply With Quote
  #12  
Old 03-07-2021, 07:16 PM
PixelRobot PixelRobot is offline
Member
 
Join Date: Feb 2021
Posts: 16
Gender: Female
Credits: 644
PixelRobot is on a distinguished road
Default

Quote:
Originally Posted by parayna View Post
Now that the next Mys version has released, will this be updated for it? I've tried installing it as is (but I was indeed doubtful it would work lol) and as I expected it's not quite plug-and-play. I have added the new alternate forms section to the class_adminsidebar and it works perfectly with the old acp, of course. The Bootstrap version just displays a bit funkily.

  Spoiler: Image 


(I left the tinypic image there while I was testing things out lol)
How were you able to get the admin page working?
Reply With Quote
  #13  
Old 03-08-2021, 09:08 AM
Kyttias's Avatar
Kyttias Kyttias is offline
Premium Member
 
Join Date: Jan 2014
Posts: 856
Gender: Unknown/Other
Credits: 57,164
Kyttias is on a distinguished road
Default

Quote:
Originally Posted by PixelRobot View Post
How were you able to get the admin page working?
This has nothing to do with my theme.

If you're still having issues with your Mysidia installation/your config file issue then you need to start from the very beginning. Confirm you have a server running in the PHP 5.x line, not PHP 7.x (it will not work, no matter what, if you are using a PHP 7.x host - pick a different provider if you cannot downgrade what version of PHP they provide you). Then following the instructions as outlined in the thread you obtained the download from (aka this one). For convenience's sake, I'm pasting the steps:

Quote:
1. Use ftp to Upload the entire folder Mysidia Adoptables v1.3.5 to your preferred directory, and change the name to whatever you like.
2. Change the CMD of folder "picuploads" to 777, together with its subfolders, this is required to enable user uploading images. Also change the CMD of the subfolders "cache", "compile" and "config" in your template folder to 777.
3. Rename the file config_adopts to config.php, otherwise the script will tell you config.php does not exist.
4. Access your site by the appropriate url and you will be automatically redirected to installation page, follow the instructions and proceed.
If Step 4 doesn't redirect you to the install page, I believe its just at the url you've uploaded the files to /install.

No one here can help you until after you've confirm for us what hosting you're trying to install it on, that said hosting is providing you with something between PHP 5.3 and PHP 5.6, that you uploaded your files and set with the proper permissions via ftp, your config file was renamed, and you ran the installer at the /install url and it did not throw any errors.

If you're still having issues, the most important information you need to provide when writing a ticket is what hosting provider you're attempting to use. There are known problems and known solutions to a small handful of providers, but we can't offer any solutions until you tell us, step by step, what you were and were not able to do of the instructions.

I suspect that your hosting isn't running the proper version of PHP and/or you did not run the installer.
__________________
Please do not contact me directly outside of Mysidia.
I also cannot troubleshoot code more than two years old - I legit don't remember it.
Reply With Quote
  #14  
Old 03-09-2021, 09:33 PM
PixelRobot PixelRobot is offline
Member
 
Join Date: Feb 2021
Posts: 16
Gender: Female
Credits: 644
PixelRobot is on a distinguished road
Default

Quote:
Originally Posted by Kyttias View Post
This has nothing to do with my theme.

If you're still having issues with your Mysidia installation/your config file issue then you need to start from the very beginning. Confirm you have a server running in the PHP 5.x line, not PHP 7.x (it will not work, no matter what, if you are using a PHP 7.x host - pick a different provider if you cannot downgrade what version of PHP they provide you). Then following the instructions as outlined in the thread you obtained the download from (aka this one). For convenience's sake, I'm pasting the steps:



If Step 4 doesn't redirect you to the install page, I believe its just at the url you've uploaded the files to /install.

No one here can help you until after you've confirm for us what hosting you're trying to install it on, that said hosting is providing you with something between PHP 5.3 and PHP 5.6, that you uploaded your files and set with the proper permissions via ftp, your config file was renamed, and you ran the installer at the /install url and it did not throw any errors.

If you're still having issues, the most important information you need to provide when writing a ticket is what hosting provider you're attempting to use. There are known problems and known solutions to a small handful of providers, but we can't offer any solutions until you tell us, step by step, what you were and were not able to do of the instructions.

I suspect that your hosting isn't running the proper version of PHP and/or you did not run the installer.
Jeez, you don't have to be mean about it. I did all of that and my site will not let me login through the member login because the admin page was throwing errors. I asked you because this forum is dead and no one wants to answer questions. Where do I file a ticket? I'm running the site on Altervista. I am having multiple people rewrite the code to work on php 7.3 because it wouldn't work for me on 5.6 even though I did everything right.
Reply With Quote
  #15  
Old 03-10-2021, 09:58 AM
Kyttias's Avatar
Kyttias Kyttias is offline
Premium Member
 
Join Date: Jan 2014
Posts: 856
Gender: Unknown/Other
Credits: 57,164
Kyttias is on a distinguished road
Default

Quote:
Originally Posted by PixelRobot View Post
Jeez, you don't have to be mean about it. I did all of that and my site will not let me login through the member login because the admin page was throwing errors. I asked you because this forum is dead and no one wants to answer questions. Where do I file a ticket? I'm running the site on Altervista. I am having multiple people rewrite the code to work on php 7.3 because it wouldn't work for me on 5.6 even though I did everything right.
I get e-mail alerts for my threads, and this thread is about a theme template -- not the admin area itself, and not whatever problem you're having that's not related to my theme template. Again, I want to emphasize that you should have made your own thread in appropriate area rather than posting in my thread with something off-topic (the answer to your "but how did you get the admin page working" question is "it just does") -- and because its not working out of the box for you, then I can only assume you're having installation problems with Mysidia itself. And for still trying to help you at all... I get called mean? Hilarious.



You don't seem to have at thread in the Bug Tracker area, and you claimed to have gotten everything working in the thread you made in Questions. Truthfully, the issue you're having in this thread and this thread are probably both related to the fact you're on a subdomain and Mysidia can't figure out how to connect its files.

After a quick search for 'subdomain' here on the forums, I can only point you towards this thread or perhaps this thread for help. The former is about subdomains, the latter is about hosting that didn't function very well because it only offered subdomains. See if either of these solutions fix the issue you're having with the AdminCP, as they seem to have helped others.

If you feel the forums are dead, you can always try asking for help in the Discord server. (No, it's not run by me.)

I also don't personally recommend trying to update things to be compatible PHP 7 yourself as Mysidia's next update is planned to run on PHP 7.

All in all, I'm being very cordial with someone posting where they ought not be. I won't be responding after this, but best of luck.
__________________
Please do not contact me directly outside of Mysidia.
I also cannot troubleshoot code more than two years old - I legit don't remember it.
Reply With Quote
  #16  
Old 03-12-2021, 07:07 PM
PixelRobot PixelRobot is offline
Member
 
Join Date: Feb 2021
Posts: 16
Gender: Female
Credits: 644
PixelRobot is on a distinguished road
Default

Quote:
Originally Posted by Kyttias View Post
I get e-mail alerts for my threads, and this thread is about a theme template -- not the admin area itself, and not whatever problem you're having that's not related to my theme template. Again, I want to emphasize that you should have made your own thread in appropriate area rather than posting in my thread with something off-topic (the answer to your "but how did you get the admin page working" question is "it just does") -- and because its not working out of the box for you, then I can only assume you're having installation problems with Mysidia itself. And for still trying to help you at all... I get called mean? Hilarious.



You don't seem to have at thread in the Bug Tracker area, and you claimed to have gotten everything working in the thread you made in Questions. Truthfully, the issue you're having in this thread and this thread are probably both related to the fact you're on a subdomain and Mysidia can't figure out how to connect its files.

After a quick search for 'subdomain' here on the forums, I can only point you towards this thread or perhaps this thread for help. The former is about subdomains, the latter is about hosting that didn't function very well because it only offered subdomains. See if either of these solutions fix the issue you're having with the AdminCP, as they seem to have helped others.

If you feel the forums are dead, you can always try asking for help in the Discord server. (No, it's not run by me.)

I also don't personally recommend trying to update things to be compatible PHP 7 yourself as Mysidia's next update is planned to run on PHP 7.

All in all, I'm being very cordial with someone posting where they ought not be. I won't be responding after this, but best of luck.
Thanks for the help, I think I found the issue based on the whole subdomain thing, hopefully, someone can help me on the discord
Reply With Quote
Reply

Tags
admin theme, bootstrap

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bootstrap [responsive, mobile-ready] Kyttias Templates and Themes 53 Yesterday 10:54 AM
Canít use admincp after fresh install Gulliver Questions and Supports 2 08-17-2015 01:03 AM
Longer Custom Pages through the AdminCP? Kyttias Questions and Supports 1 12-15-2014 12:23 PM
Basic Browser Game Tutorial using Smarty and Bootstrap Kesstryl Programming and Game Development 3 10-29-2014 10:15 PM
AdminCP Redirect Not Working Abronsyth Questions and Supports 6 07-01-2014 09:49 AM


All times are GMT -5. The time now is 01:08 AM.

Currently Active Users: 307 (2 members and 305 guests)
Threads: 4,072, Posts: 31,942, Members: 15,773
Welcome to our newest members, TyraNoah.
BETA





What's New?

What's Hot?

What's Popular?


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
vBCommerce I v2.0.0 Gold ©2010, PixelFX Studios
vBCredits I v2.0.0 Gold ©2010, PixelFX Studios
Emoticons by darkmoon3636