Mysidia Adoptables Support Forum  

Home Community Mys-Script Creative Off-Topic
Go Back   Mysidia Adoptables Support Forum > Community Board > Newcomer Center

Reply
 
Thread Tools Display Modes
  #1  
Old 04-27-2013, 03:30 PM
Gelliebeen Gelliebeen is offline
The sky is falling!
 
Join Date: Apr 2013
Posts: 11
Gender: Female
Credits: 1,070
Gelliebeen is on a distinguished road
Default A newbie with a new question, how original!

;] So, mine's a two-fer. Hello everyone! This should be a fun little project I'm starting, if I can get it to work.

And now to my question: I followed the tutorial on setting up Mysidia on 000webhost. I got through that just fine, no troubles. However, now I go to the site to try to log in the admin account, and I get:

" 404 Not Found
The resource requested could not be found on this server!"

Additionally, I tried pressing the "register new account" link and it goes to a page "http://http//deviantdimension.x10.mx/register", which you can see has a wonky address. Actually, in the address bar it doesn't even show the first http://, just the one without the colon.

So, any ideas?
Reply With Quote
  #2  
Old 04-27-2013, 04:32 PM
Hall of Famer's Avatar
Hall of Famer Hall of Famer is online now
Administrator, Lead Coder
 
Join Date: Dec 2008
Location: Somerville
Posts: 4,388
Gender: Male
Credits: 123,250
Hall of Famer is on a distinguished road
Default

Looks like you have a misconfiguration issue for your site. Did you enter http:// as part of the domain upon installation? If so, go to inc/config.php and edit that part out.
__________________


Mysidia Adoptables, a free and ever-improving script for aspiring adoptables/pets site.
Reply With Quote
  #3  
Old 04-27-2013, 05:10 PM
Gelliebeen Gelliebeen is offline
The sky is falling!
 
Join Date: Apr 2013
Posts: 11
Gender: Female
Credits: 1,070
Gelliebeen is on a distinguished road
Default

Thank you! That's probably exactly it. I don't remember whether I put http as part of the domain or not, but I could see myself doing just that. I'll edit it when I get home. :]
Reply With Quote
  #4  
Old 04-27-2013, 05:39 PM
Gelliebeen Gelliebeen is offline
The sky is falling!
 
Join Date: Apr 2013
Posts: 11
Gender: Female
Credits: 1,070
Gelliebeen is on a distinguished road
Default

Alas, I spoke too soon. You were right about the http:, and I fixed it, but it still hasn't allowed me to log in. Same error code, but now it happens when I log in and when I press the register link. The url seems to be fixed though.

Does it take some time for the config change to take effect?
Reply With Quote
  #5  
Old 04-27-2013, 06:02 PM
Hall of Famer's Avatar
Hall of Famer Hall of Famer is online now
Administrator, Lead Coder
 
Join Date: Dec 2008
Location: Somerville
Posts: 4,388
Gender: Male
Credits: 123,250
Hall of Famer is on a distinguished road
Default

How about trying to clear your cache?
__________________


Mysidia Adoptables, a free and ever-improving script for aspiring adoptables/pets site.
Reply With Quote
  #6  
Old 04-27-2013, 06:19 PM
Gelliebeen Gelliebeen is offline
The sky is falling!
 
Join Date: Apr 2013
Posts: 11
Gender: Female
Credits: 1,070
Gelliebeen is on a distinguished road
Default

Yes, I did that. Should I try reinstalling the script?
Reply With Quote
  #7  
Old 04-27-2013, 06:41 PM
Hall of Famer's Avatar
Hall of Famer Hall of Famer is online now
Administrator, Lead Coder
 
Join Date: Dec 2008
Location: Somerville
Posts: 4,388
Gender: Male
Credits: 123,250
Hall of Famer is on a distinguished road
Default

You can give a try, but still it usually should work if you clear your cache/cookies.
__________________


Mysidia Adoptables, a free and ever-improving script for aspiring adoptables/pets site.
Reply With Quote
  #8  
Old 04-27-2013, 07:10 PM
Gelliebeen Gelliebeen is offline
The sky is falling!
 
Join Date: Apr 2013
Posts: 11
Gender: Female
Credits: 1,070
Gelliebeen is on a distinguished road
Default

This is a fun little conundrum, isn't it?

I've discovered a new quirk. No matter what navigation link I click, it goes to http://deviantdimension.x10.mx/index with that same error.

Trying to login goes to http://www.deviantdimension.x10.mx/login
Register goes to http://deviantdimension.x10.mx/register
and so on, forgetpass, online

No .php or even .htm to be found

Also, when I go straight to another page, say http://www.deviantdimension.x10.mx/adopt.php, I get the error:

Fatal error: Class 'AppController' not found in /home/deviantd/public_html/adopt.php on line 3

Last edited by Gelliebeen; 04-27-2013 at 07:34 PM.
Reply With Quote
  #9  
Old 04-27-2013, 10:57 PM
Hall of Famer's Avatar
Hall of Famer Hall of Famer is online now
Administrator, Lead Coder
 
Join Date: Dec 2008
Location: Somerville
Posts: 4,388
Gender: Male
Credits: 123,250
Hall of Famer is on a distinguished road
Default

Of course you should not enter .php at the end of url, thats not the way the script's router is supposed to work. I was wondering if this has anything to do with the host, but never had someone with this kind of issue before. Did you specify the site domain and script path correctly? Note the script path should be left empty.
__________________


Mysidia Adoptables, a free and ever-improving script for aspiring adoptables/pets site.
Reply With Quote
  #10  
Old 04-28-2013, 10:36 AM
Gelliebeen Gelliebeen is offline
The sky is falling!
 
Join Date: Apr 2013
Posts: 11
Gender: Female
Credits: 1,070
Gelliebeen is on a distinguished road
Default

;d Ah, didn't know about the .php thing. I thought it was like .htm. Doesn't change anything, but nice to learn in any case. The site domain was localhost (and I'm sorry, I posted the wrong hosting service before, it's on x10hosting) and the script thing was left blank.

This current site is a tester for the real thing, for me to learn what I'm doing, so I'm not attached to it or anything. If you like, I can change all the passwords and stuff and pm them to you, so you can see what I'm seeing.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mys v1.3.4 Display Pet's Birthday / Original Owner Kyttias Mys v1.3.x Mods 7 03-03-2017 06:14 PM
Hello - newbie with a question Duskberry Newcomer Center 5 10-28-2013 09:52 AM
Original Fiction Tequila Fanfics and Free Writing 8 04-13-2013 01:56 PM
A newbie asking for help superdude44 Questions and Supports 3 04-22-2012 12:35 PM
Show off your Original Characters! Tequila Art Gallery 6 01-22-2011 01:14 AM


All times are GMT -5. The time now is 02:14 AM.

Currently Active Users: 198 (1 members and 197 guests)
Threads: 3,927, Posts: 31,310, Members: 15,511
Welcome to our newest members, StivenDrew.
BER





What's New?

What's Hot?

What's Popular?


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
vBCommerce I v2.0.0 Gold ©2010, PixelFX Studios
vBCredits I v2.0.0 Gold ©2010, PixelFX Studios
Emoticons by darkmoon3636